Author Topic: How do I exit the pit menu and set the pit lane speed limit  (Read 770 times)

0 Members and 1 Guest are viewing this topic.

stoooo

  • Been Here a Bit
  • **
  • Posts: 5
    • View Profile
Hello, everyone.

I am sad to admit that I have been neglecting my digital track for a very long time.  With SlotFest looming this weekend, I have just tidied up the room the track is in, and am back in business so we can get some practice in with the Minis.  The track is running great, the computer still works, and RCS64 is doing its thing just fine.  I think. 

My first problem is that I don't seem to be able to exit the pit menu.  I have the SmartSensors for pit entry/exit, and it definitely sees the car enter the pit lane.  It applies the blip of brake to slow it down, per the menu setting, and opening the pit menu either manually or automatically works fine.  Keep in mind I'm currently just doing Practice sessions, and don't have fuel burn enabled.  I can access the menu, and flick through the tyre options with the LC button, and invoke a tyre change with the Brake button, but once the tyres are changed, the car just sits there.  It doesn't seem to get the power back.  When I apply throttle, I get sound effects, and the bar to the right of the menu goes up and down to indicate that the throttle input is being seen, but the car just sits there.  It may seem like a fundamental question, but how do I exit the pit lane menu and get power back to the car?  If I push it over the exit SmartSensor it sees that the car has left the pit, and the power comes back on, but it seems to me that I ought to be able to drive the car out of the pit lane under its own steam.

Also, I see from the car's behaviour that a pit lane speed limit kicks in.  Is that speed limit user configurable?  I've hunted through the menus but can't find a setting for it.

I am running RCS64 v4.1.0.137 on Windows 7.

Cheers,
Stuart.