Recent Posts

Pages: [1] 2 3 ... 10
1
RCS64 News / Re: Slot it dongle and controller
« Last post by martin on September 11, 2021, 01:50:00 PM »
No sorry.
Slot.it dongle is only for Oxigen system..
2
RCS64 News / Slot it dongle and controller
« Last post by widders on September 10, 2021, 02:39:37 PM »
Hi, is it possible to use the slot-it dongle and Scott controllers with rcs64?
3
Issues with version 4 / Re: Setting Main page colour closes app
« Last post by martin on July 20, 2021, 03:47:41 PM »
Sound very strange, I have never heard about this problem. Sadly I have not tried RCS since 3 or 4 years ago. So I am not able to debug this.
As I recall there is a load default button somewhere. Maybe worth a try.
4
Issues with version 4 / Setting Main page colour closes app
« Last post by h0ndre on July 06, 2021, 07:29:06 AM »
Hi.

I had to reinstall RCS64 because my hard disk failed. Everything works OK now but program crashes every time when I try to set main window colour. I can select the function, but as soon as I click anywhere in colour selection window or even if I cancel selection, program crashes.

Colour gets changed anyway so it is not a big problem, but it is an annoyance.
Running program as administrator makes no difference, setting compatibility mode to Windows 8 or 7 also.

System is Windows 10, version is 4.1.0.137, F1 Pro.
5
Issues with version 4 / Re: Electricity surge
« Last post by martin on June 17, 2021, 07:21:35 AM »
I would guess the Controller is calibrated wrong try recalibrate them.
6
Issues with version 4 / Electricity surge
« Last post by Tavo on June 17, 2021, 12:55:30 AM »
When I use RCS64 on either Practice or Race modes on occasions the second the screen start light turns green there is a surge of electricity before I pull the trigger. It happened infrequently in the past but now has occurred twice in the last 2 days. Occasionally this will happen also after the start of the race; have already damaged one rear wing so hesitant to use RCS64 now.
When racing without turning on RCS64 I have no issues whatsoever with electricity surges anywhere in the track.
My track is about 85 feet long, Scalextric digital with a c7042 powerbase; do have three jumpers throughout the track. Use standard Scalextric power sources.
Thanks
7
Issues with version 4 / Re: losing connection with the apb
« Last post by D Novice Pro on March 18, 2021, 03:49:59 PM »
Hi Martin.
thank you for your quick reply. Time to go to rikorocket and buy a new cable.
Have a great day
Silvio
8
Issues with version 4 / Re: losing connection with the apb
« Last post by martin on March 18, 2021, 07:22:09 AM »
sadly we have seen a lot of this lately, and most of the times if was related to a bad connection in the Cable.
One thing is it have always been hardware related..
9
RCS64 News / Re: What feature is my favorite in RCS64(Max 2 votes pr user)
« Last post by D Novice Pro on March 18, 2021, 12:07:13 AM »
Hi,
My top two picks are
fuel burn and track call.
I do also use the ghost cars, and throttle and brake calibrations.
rcs64 is awesome, now that I have been using it for a few years, i cannot imagine driving without it.
great job rcs team
10
Issues with version 4 / losing connection with the apb
« Last post by D Novice Pro on March 17, 2021, 11:51:55 PM »
Hi all.
I am having trouble with connection. When I open/start RCS64, it does connect with the APB, a few seconds later it loses connection and then I cannot get it back. I am using windows 10 on my laptop and up until now I never had this problem. What do you think the problem is and how can I fix it?
Please help.
Kind regards, Silvio
Pages: [1] 2 3 ... 10