Author Topic: RCS64 V4 update installed, Smart Sensor issue  (Read 3235 times)

0 Members and 1 Guest are viewing this topic.

shorty54

  • Been Here a Little Bit
  • *
  • Posts: 2
    • View Profile
RCS64 V4 update installed, Smart Sensor issue
« on: May 26, 2016, 03:55:03 PM »
Everthing was working well, RCS64 and SmartSensors.  I have a Pit in and Pit out SmartSensor with Startlights.  After I just updated the new RCS64 V4 update, now my Pit out Smart Sensor triggers the sound every time a car passes over it, even if the Pit Menu is closed.  On a normal pit it functions correctly, Pit in sensor sounds and opens pit menu, after leaving pit lane the out sensors sounds and closes the pit menu, but then on any normal lap the pit out sensor will sound evey time.  I talked with Kare and he said it a RCS64 issue.  So thats why I am here.  It worked perfectly before the latest update of RCS64, nothing has changed on the track. 

anders_trier

  • Been Here a Bit
  • **
  • Posts: 15
    • View Profile
Re: RCS64 V4 update installed, Smart Sensor issue
« Reply #1 on: May 29, 2016, 04:57:01 PM »
Hi Shorty54

After I have upgraded to rcs64 V4 build 131, I also have problems with the smart sensor pit lane function.

Before the upgrade of rcs64 the pit lane menu automatically started when I entered inside the pit lane without problems.

Now after the rcs64 upgrade this function doesn't work now. I have to set the pit lane to manual, so the pit lane menu doesn't start automatically now.